Zmiana wymagań programowych do działania Sertum – .NET Framework 4.0

W najbliższym czasie wymagania programowe do działania programu SERTUM ulegną zmianie. W miejsce dotychczasowego pakietu Microsoft .NET Framework 2.0 Service Pack 1 (lub nowszy) wymagany będzie .NET Framework w wersji 4.0.

Zmiana ta podyktowana jest planowaną aktualizacją komponentów, polepszeniem funkcjonalności, poprawą wydajności i zwiększeniem bezpieczeństwa działania programu SERTUM.

Wraz z najnowszą wersją SERTUM, która zostanie wydana ok. 4-ego listopada 2014 r.,  automatycznie będzie instalowany .NET Framework 4.0.

Przy następnej aktualizacji SERTUM (planowany termin wydania ok. 26-ego listopada 2014 r.) będzie on wymagany  (niezbędny) do działania programu.

UWAGA! W przypadku komputerów posiadających system operacyjny Windows XP konieczne będzie  zaktualizowanie go do Service Pack 3.

Więcej na temat .NET Framework 4.0 oraz wymagań systemowych można przeczytać tutaj:

http://www.microsoft.com/pl-pl/download/details.aspx?id=17851

Pod powyższym linkiem można również ręcznie pobrać i zainstalować  .NET Framework 4.0 .

Jedna odpowiedź to “Zmiana wymagań programowych do działania Sertum – .NET Framework 4.0”

  1. Aktualizacja Sertum – przerwa techniczna | Blog platformy Sertum Says:

    […] Przypominanym, że wraz z najnowszą wersją będzie pobierany .Net Framework 4.0, a od kolejnej wersji będzie on wymagany do działania programu Sertum – o czym pisaliśmy wcześniej tutaj. […]


Skomentuj

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Wyloguj /  Zmień )

Zdjęcie na Google

Komentujesz korzystając z konta Google. Wyloguj /  Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Wyloguj /  Zmień )

Zdjęcie na Facebooku

Komentujesz korzystając z konta Facebook. Wyloguj /  Zmień )

Połączenie z %s

%d blogerów lubi to: