Sertum ver. 3.5.53

Zmiana wymagań programowych

Wraz z wydaniem wersji uległy zmianie wymagania programowe niezbędne do poprawnego działania Sertum i RaportNet. W miejsce dotychczasowego pakietu Microsoft.NET Framework 4.0 wymagany jest Microsoft.NET Framework w wersji 4.6.2 lub wyższej.

Wprowadzenie tej zmiany już teraz jest zauważalne w postaci subtelnej zmiany wyglądu aplikacji oraz pojawienia się w wierszu szybkiego filtrowania ikonek symbolizujących sposób zawężania danych. Sposób zawężania danych możemy wybrać klikając na ikonę i wybierając typ filtrowania z wyświetlonej listy:

Jeżeli pojawią się jakiekolwiek problemy z działaniem Sertum lub RaportNet prosimy o sprawdzenie, czy na komputerze zainstalowany jest .NET w wersji 4.6.2 lub wyższej.

Wersję 4.6.2 można pobrać ze strony firmy Microsoft:

https://www.microsoft.com/pl-PL/download/details.aspx?id=53344

Skomentuj

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Wyloguj /  Zmień )

Zdjęcie na Google

Komentujesz korzystając z konta Google. Wyloguj /  Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Wyloguj /  Zmień )

Zdjęcie na Facebooku

Komentujesz korzystając z konta Facebook. Wyloguj /  Zmień )

Połączenie z %s

%d blogerów lubi to: